Status
Back
Maintenance
New version release
Completed 10 Oct at 10:37am CEST.
Affected services
DEV Api
DEV Metadata
DEV Recordings
Completed
Maintenance completed
Posted 10 Oct at 10:37am CEST.
Started
We are releasing the version 2.2.0
Posted 10 Oct at 10:31am CEST.